phpのバージョンを上げたらデータベース接続エラーとなる

wp-config.php内の

define(‘DB_HOST’, ‘localhost’);

define(‘DB_HOST’, ‘127.0.0.1‘);

にして回避